Python2.5でTracを動かすonWindows そして挫折。。。

Windows上で

  • Python 2.5
  • ClearSilver 0.10.5
  • Postgres 8.3.0
  • Trac 10.4-ja
を使ってTracを構築しようとしたんですが、 Clearsilverでつまずいてしまって。。。 ちなみに現時点ではPostgres+ClearSilverでPython2.5用のmsi形式インストーラは用意されていません。 Postgresの方は何とか2.5用のインストーラを作ってできたんですが、ClearSilverが。。。 どう頑張ってもできなかったんです!! そもそもWindows上でソース持ってきてmakeしようとか言ってる時点で何かあれれ?ってところはあったんですが、Cygwinのようにエミュレータを使ったりすればいいんですが、 ちょっとねぇ~ それくらいならLinux使います!! というわけで次回はLinuxを使って構築してみようと思う。

Posted in ラベル: , , , |

0 コメント: